Cadillac V-Series - CTS-V, STS-V and XLR-V - Reply to Topic
Thread: New CTSV Owner "Engine Question" Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Cadillac V-Series - CTS-V, STS-V and XLR-V forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-09-2005 12:36 AM
AmesCTS-V Yeah it's called cam shake or cam lope. It's a sign of a bad ass cam and I like it. People will ask about it for sure.
07-07-2005 07:39 AM
RIctsV
thanks-

Thanks for the replies. I just wanted to make sure an engine mount was not loose or I had a problem of some kind as I will be supercharging in the near future. Once again thanks to all-
07-04-2005 01:10 PM
torchredfrc The lope at idle is normal for the LS6 cam. I put a larger CAM in my LS1 Corvette and I absolutly love the lope, it's probably not for everyone though.



07-03-2005 01:38 PM
carpe dm The peculiar idle / shake of the LS1 and LS6 engines is normal and noticed by most. It is NOT a problem, although it can be annoying. You get a cam, you have to live with a cam.......
07-01-2005 08:01 AM
samshady I noticed the same thing, when just sitting for awhile. It kind of worried me at first, but I know that it's just gotta be that ferocious ls6!!
07-01-2005 06:08 AM
RIctsV
New CTSV Owner "Engine Question"

Hello everyone. (I am riescalade on other cadillac forums) I just picked up an 05 V yesterday (black/black) Very fast car. I love it. I just have one question right now regarding the engine.

Should the car shake a little when it is idling? I have no other problems just a little shake from the engine but it transfers into the entire car rocking slightly- I can live with it for sure if its a performance thing regarding the ls6 motor and the engine mounts, I just thought I would check with the forum-

No CEL or any other warning lights-

Thanks a lot-
ben

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome