Competition mode won't activate? - Cadillac V-Series - CTS-V, STS-V and XLR-V
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-14-2006, 05:45 AM Thread Starter
 
Join Date: Sep 2006
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Competition mode won't activate?

Hi everyone. Need some help. Not sure if I am doing something wrong or what? I try to engage competition mode as the manual states by pushing the TC off button and then pushing it again within 5 seconds and holding it, but it just turns TC back on and nothing else?? Tried holding it awhile and the TC off light never relights and competition mode isn't ever displayed as the manual says it should. Am I doing something wrong? Is the procedure as outlined in the manual misworded? Any ideas?
jasaero is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-14-2006, 06:22 AM Thread Starter
 
Join Date: Sep 2006
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I also forgot to mention in this post that my car has one tire pressure sensor not reporting. Have found a big magnet yet to try and train it. Will the missing pressure reading on one tire make the Stabilitrack/AH stuff not work right? I ask this cause nothing seems to come on to signify AH off when I just hold the TC off button to try and deactivate Stabilitrack.
jasaero is offline  
post #3 of 6 (permalink) Old 09-14-2006, 07:29 AM
Administrator
 
torchredfrc's Avatar
 
Join Date: Feb 2005
Location: Tucson, AZ
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Has the stereo in your car been replaced by the dealer? If they replaced the head unit and didn't tell the new system it was going into a CTS-V & not a standard CTS you will experience this exact problem with the competative mode. The dealer only once got my stereo replaced correctly on the first try - I've gone through 4.




2005 CTS-V - repurchased by GM as a lemon
2006 Corvette Coupe
1999 Corvette Fixed Roof Coupe
http://www.thend.org/~mkane/Corvette/

Install a wide band oxygen sensor in place of a stock sensor:
http://www.thend.org/~mkane/Corvette/wbo2.html

Quote:
Originally Posted by TSB1684809
Notice: Vehicle component durability is greatly influenced by these driver abuses. Driving in this manner is not recommended.
torchredfrc is offline  
 
post #4 of 6 (permalink) Old 09-14-2006, 07:42 AM Thread Starter
 
Join Date: Sep 2006
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No. I am thinking it is the tire sensor I mentioned in my second post. Did some checking and a few forums are stating that any alternate stability modes require good pressure readings from all 4 tires. You can't even turn off stability control unless the computer can find all 4 tire pressures. Traction contol apparently doesn't worry about tire pressure, but stability does.
jasaero is offline  
post #5 of 6 (permalink) Old 09-20-2006, 05:49 PM
 
Join Date: Nov 2005
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For safety, competition mode won't activate unless the computer knows all 4 tires are good. The tire pressure sensor is your problem. Also, a magnet will not work on these sensors like the Corvette, I don't know why. My dealer uses an electronic device to activate the sensor to get it to transmit. I had to inflate each tire by about 3 - 5 pounds to get it to transmit the last time I had the tires rotated.

Good luck...
50 4Ever is offline  
post #6 of 6 (permalink) Old 09-24-2008, 04:09 PM
 
Join Date: Sep 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Competition mode also does not activate. Although I am able to turn the traction controll off and turn off the stability trac completely. Is this something only the dealer can fix?
My tire pressure checks out fine, no other flashing lights or alarms are present.
I see that the radio can cause this problem. Is this true? I do not have any records of it ever being serviced.

Is this something only the dealer can fix? I really want to avoid this if possible - there's a $100.00 deductable for bringing the car in.

please advise!
Thanks in advance.
Daddy's CaDDy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac V-Series - CTS-V, STS-V and XLR-V forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome