Losing XM? - Cadillac V-Series - CTS-V, STS-V and XLR-V
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-27-2005, 02:14 PM Thread Starter
 
Join Date: Jul 2005
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Losing XM?

Anyone's XM radio disappear on occasion? I don't mean just a "no signal" situation, I mean XM no longer even appears on the screen. Shifting the band button scrolls through FM and AM but no XM. Then if park for five minutes, it comes back. It's happened five times so far. The dealer "checked" it (pronounced B.S.) to no avail.

Anyone else experience this?

Thanks
Ziplicon Tuesday is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-04-2005, 10:24 AM
 
Join Date: Oct 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is another thread on this very issue at XM Radio Thread
gunner1980 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac V-Series - CTS-V, STS-V and XLR-V forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome