New CTSV Owner "Engine Question" - Cadillac V-Series - CTS-V, STS-V and XLR-V
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-01-2005, 07:08 AM Thread Starter
 
Join Date: Jul 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
New CTSV Owner "Engine Question"

Hello everyone. (I am riescalade on other cadillac forums) I just picked up an 05 V yesterday (black/black) Very fast car. I love it. I just have one question right now regarding the engine.

Should the car shake a little when it is idling? I have no other problems just a little shake from the engine but it transfers into the entire car rocking slightly- I can live with it for sure if its a performance thing regarding the ls6 motor and the engine mounts, I just thought I would check with the forum-

No CEL or any other warning lights-

Thanks a lot-
ben
RIctsV is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-01-2005, 09:01 AM
 
Join Date: Jun 2005
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I noticed the same thing, when just sitting for awhile. It kind of worried me at first, but I know that it's just gotta be that ferocious ls6!!
samshady is offline  
post #3 of 6 (permalink) Old 07-03-2005, 02:38 PM
 
Join Date: Feb 2005
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The peculiar idle / shake of the LS1 and LS6 engines is normal and noticed by most. It is NOT a problem, although it can be annoying. You get a cam, you have to live with a cam.......
carpe dm is offline  
 
post #4 of 6 (permalink) Old 07-04-2005, 02:10 PM
Administrator
 
torchredfrc's Avatar
 
Join Date: Feb 2005
Location: Tucson, AZ
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The lope at idle is normal for the LS6 cam. I put a larger CAM in my LS1 Corvette and I absolutly love the lope, it's probably not for everyone though.



torchredfrc is offline  
post #5 of 6 (permalink) Old 07-07-2005, 08:39 AM Thread Starter
 
Join Date: Jul 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks-

Thanks for the replies. I just wanted to make sure an engine mount was not loose or I had a problem of some kind as I will be supercharging in the near future. Once again thanks to all-
RIctsV is offline  
post #6 of 6 (permalink) Old 07-09-2005, 01:36 AM
 
Join Date: Jun 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah it's called cam shake or cam lope. It's a sign of a bad ass cam and I like it. People will ask about it for sure.
AmesCTS-V is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac V-Series - CTS-V, STS-V and XLR-V forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome