Loss of memory in your CTS-V? - Cadillac V-Series - CTS-V, STS-V and XLR-V
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-06-2005, 08:09 PM Thread Starter
 
Join Date: Oct 2003
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Loss of memory in your CTS-V?

After washing my car this evening, I got back in it and noticed my XM radio stations were completely cleared from memory. Has anyone else had this happen?



ekool is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-07-2005, 03:49 AM
 
Join Date: Feb 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Post

YES THIS HAS HAPPEN TO ME TOO. I HAVE TAKEN IT TO THE DEALER 3 TIME FOR THIS ISSUE. THEY PROGRAM THE UNIT BUT IT KEEPS LOOSING MEMORY. ANOTHER PROBLEM WITH GM ELECTRONICS.
V-FORCE is offline  
post #3 of 5 (permalink) Old 02-07-2005, 09:39 AM Thread Starter
 
Join Date: Oct 2003
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
V-Force,

I started my car this morning and the "memory" had come back. So... it appears to have been a glitch that fixed itself for me.



ekool is offline  
 
post #4 of 5 (permalink) Old 02-08-2005, 07:15 AM
 
Join Date: Feb 2005
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Corvettes are VERY susceptable to problems in the ground circuits; I can only assume the Vs are too. Be careful where you direct your water flow, especially in the engine compartment. Dry everything well, spray silicone on the wires, etc., and you should be OK.
carpe dm is offline  
post #5 of 5 (permalink) Old 02-08-2005, 04:26 PM Thread Starter
 
Join Date: Oct 2003
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've got my car setup on memory slot 1, however, no matter what I seem to select the damn exit thing always seems to change my seat position, and never restore it.

When I get in the car, I have to hit button 1 to get the seat to come back to where I want it.

I would like to just turn this off all together, but apparently cant figure out how. Any suggestions?



ekool is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac V-Series - CTS-V, STS-V and XLR-V forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome